Sign in to follow this  
George Mihai

Forum update [Informatii / Probleme]

188 posts in this topic

Exista un layer de caching ce pastreaza imaginile ~15 minute. Deci dureaza putin pana ce are efect modificarea avatarului.

Share this post


Link to post
Share on other sites

In Lista membrilor eGaming  VIP Moderator SA:MP  Top general - Useri activi in stanga forumului, ar trebui sa apara una sub alta gen:

 

TOT

A

B

C

D

[...]

Z

 

Aceste litere nu apar in totalitate, ele se vad foarte putin. "Butoanele" iti arata membrii din acea lista care incep cu litera A,B,C,D etc.

Share this post


Link to post
Share on other sites
Am mai gasit un bug . 

 

Deci eu am o poza la avatar > http://i.imgur.com/Qs9pM.png < si jos unde dai " reply " imi apare alta poza > http://i.imgur.com/xzspE.png <

 

Nustiu sigur daca este bug . dar eu am postat pentru orice alta eventualitate .

 

Aceeasi chestie si la mine .

http://i.imgur.com/H1rNT.png

Share this post


Link to post
Share on other sites
Am mai gasit un bug.

Cand copii un text colorat pe forum, ti-l pune fara culoare, de oriunde ai lua acel text. Chair si daca il iei de pe forum si il pui pe forum, ti-l pune fara culoare.

Exemplu, copii acel text al lui Asistent de mai sus cu rosu si il pun mai jos:

Nu uitati inainte de a posta o problema sa aveti jos selectat la tema "eGaming 3.4.1" pentru a fi siguri ca raportati o problema la skinul la care s-a lucrat.

 

Deci l-a pus fara culoare. Acelasi lucru e si pe tema IP. board si pe eGaming.

 

Acest bug a aparut dupa update, inainte nu se intampla asa.

 

EDIT: am incercat si cu alt browser, si cu log out / log in.

 

EDIT 2 :

 

La moderator s-a rezolvat partial acel bug cu " lock, unlock ". Cand bifezi un topic, iti apare doar o optiune, iar ca sa apara toate optiunile trebuie un refresh la pagina.

 

Din ce am testat eu azi pare sa fie ok si cu moderatorul. Da inainte de a acuza un bug e bine sa dati un CTRL + SHIFT + R si apoi sa vedeti daca ramane. Faza cu copy / paste inca lucrez la ea.

 

Am mai descoperit o mica problema :

 

YnT0g.png

 

Cand dau click pe status, nu ma duce la mesajul unde a fost postat reply-ul. Ma duce pe profilul respectivului.

 

Pai teoretic acolo ar trebui sa duca. Un nou status intr-un profil ar trebui sa apara la profilul acestuia sus acolo ( insa la noi e dezactivat ca doar ce postezi tu la tine sa apara acolo sus ) . La Comment am vazut ca te duce bine, inainte nu tot asa te ducea cand dadeai clic pe status?

 

Si eu am o problema la schimbarea avatarului. Vechiul avatar nu apare. Chiar si dupa uploadarea unuia nou, avatarul nu apare in partea stanga, ci se vede exact cum apare in poza: http://img835.imageshack.us/img835/7972/img1ig.png

 

 

Dupa cum a zis si XanTo, dar cred ca degeaba, exista un timp de propagare pentru imagini care le puneti voi la avatar, doar schimbati si asteptati o perioada sa se faca schimbarea.

 

Am mai gasit un bug . 

 

Deci eu am o poza la avatar > http://i.imgur.com/Qs9pM.png < si jos unde dai " reply " imi apare alta poza > http://i.imgur.com/xzspE.png <

 

Nustiu sigur daca este bug . dar eu am postat pentru orice alta eventualitate .

 

Da, acolo "jos" s-a propagat mai repede decat sus, mare branza, nu citim.

 

In Lista membrilor eGaming  VIP Moderator SA:MP  Top general - Useri activi in stanga forumului, ar trebui sa apara una sub alta gen:

 

TOT

A

B

C

D

[...]

Z

 

Aceste litere nu apar in totalitate, ele se vad foarte putin. "Butoanele" iti arata membrii din acea lista care incep cu litera A,B,C,D etc.

 

Done.

 

Aceeasi chestie si la mine .

http://i.imgur.com/H1rNT.png

 

Deci va scriu si cu rosu ce trebuie sa faceti si nimic, va explica si XanTo si nimic. Asta e :)

Share this post


Link to post
Share on other sites

Am descoperit doua posibile BUG-uri.

1. Cand te loghezi fara "pastreaza-ma autentificat" nu te logheaza, ori iti da eroare ori da refresh la pagina.

2. Problema cu "Edit" nu a fost rezolvata, am vrut sa dau edit aici ( http://forum.egaming.ro/topic/137437-gamemode-zyghys-rpg/page-2http://forum.egaming.ro/topic/137437-gamemode-zyghys-rpg/page-2 ) si nu a mers.

Share this post


Link to post
Share on other sites

Din ce am testat eu azi pare sa fie ok si cu moderatorul. Da inainte de a acuza un bug e bine sa dati un CTRL + SHIFT + R si apoi sa vedeti daca ramane. Faza cu copy / paste inca lucrez la ea.

Bun, merge acea faza cu bifat la Moderator, spre exemplu, la Spor, merge din prima, apare toata lista cu optiuni, insa la Taxi ( Game Advisors GF ) nu merge, tot o optiune apare, iar casa apara celelalte trebuie un refresh la pagina. Am incercat si cu CTRL + SHIFT + R, aceeasi chestie, la Game Advisors GF nu merge decat cu un refresh dupa ce ai bifat casuta. Am vorbit si cu Alberto15 ( Lider PD ), are aceeasi problema.

Moderator Sport: http://i.imgur.com/k0dKE.png

Game Advisors GF: http://i.imgur.com/ovvMK.png iar dupa refresh: http://i.imgur.com/SDKV3.png ( apar toate optiunile si lock si unlock, ceea ce nu este normal, ar trebui sa apara doar "lock" pentru ca topicul este deschis )

 

Un alt bug, ar fi ca atunci cand scrii un reply si apesi jos sub mesaj "Foloseste editor complet " si / sau  " Vezi inainte de a posta ", in dreapta ar trebui sa ai niste optiuni, care nu apar, se vede foarte putin link: http://i.imgur.com/GONEu.png

Am pus intr-un chenar ce ar trebui sa apara in pagina in dreapta.

Nu merge nici cu CTRL + SHIFT + R

Edited by Marci.

Share this post


Link to post
Share on other sites
Am descoperit doua posibile BUG-uri.

1. Cand te loghezi fara "pastreaza-ma autentificat" nu te logheaza, ori iti da eroare ori da refresh la pagina.

2. Problema cu "Edit" nu a fost rezolvata, am vrut sa dau edit aici ( http://forum.egaming.ro/topic/137437-gamemode-zyghys-rpg/page-2http://forum.egaming.ro/topic/137437-gamemode-zyghys-rpg/page-2 ) si nu a mers.

 

Nu uitati inainte de a posta o problema sa aveti jos selectat la tema "eGaming 3.4.1" pentru a fi siguri ca raportati o problema la skinul la care s-a lucrat.

 

Domnul meu se pare ca ai omis aceasta parte care e scris sa sara in ochii vostrii :) Faza cu login fara acea optiune bifata se lucreaza.

 

Bun, merge acea faza cu bifat la Moderator, spre exemplu, la Spor, merge din prima, apare toata lista cu optiuni, insa la Taxi ( Game Advisors GF ) nu merge, tot o optiune apare, iar casa apara celelalte trebuie un refresh la pagina. Am incercat si cu CTRL + SHIFT + R, aceeasi chestie, la Game Advisors GF nu merge decat cu un refresh dupa ce ai bifat casuta. Am vorbit si cu Alberto15 ( Lider PD ), are aceeasi problema.

Moderator Sport: http://i.imgur.com/k0dKE.png

Game Advisors GF: http://i.imgur.com/ovvMK.png iar dupa refresh: http://i.imgur.com/SDKV3.png ( apar toate optiunile si lock si unlock, ceea ce nu este normal, ar trebui sa apara doar "lock" pentru ca topicul este deschis )

 


Un alt bug, ar fi ca atunci cand scrii un reply si apesi jos sub mesaj "Foloseste editor complet " si / sau  " Vezi inainte de a posta ", in dreapta ar trebui sa ai niste optiuni, care nu apar, se vede foarte putin link: http://i.imgur.com/GONEu.png

Am pus intr-un chenar ce ar trebui sa apara in pagina in dreapta.

Nu merge nici cu CTRL + SHIFT + R

 

Faza cu editorul incomplet am rezolvat-o. ( cea de care ai mentionat in josul postului tau.

 

1. Ca moderator sport ai optiuni mai multe in ceea ce priveste moderatorul tau. Practic moderator daca nu dai refresh functioneaza cum trebuie, fara sa iti apara lock si unlock in acceasi lista. Si inainte de acest update era aceasta problema, dar intr-un mod mai diferit. Oricum nu vad ca o problema acest lucru. Chiar daca topicul nu este inchis si dai unlock practic nu se intampla nimic, ca moderator e ok sa ai acces la toate functiile care ti se dau din ACP ( asta nu mai daca dai acel refresh ).

 

2. Ca GA este setat in ACP sa aveti acces doar la lock / unlock al unui topic. Daca dai un refresh iti apar toate functiile care le detine un moderator, dar daca vei incerca sa folosesti vreuna din ele vei ajunge la concluzia ca nu functioneaza ( si inainte apareau dar nu functionau, tot asa in acest caz trebuie refresh sa vezi toata lista de functii ).

 

Deci practic asa zisele "probleme" ale optiunii moderatorilor erau si inainte de update dar intr-o alta forma. Nu are legatura skin-ul ( tema forumului ) cu acest lucru. Important este ca ele functioneaza cum trebuie si nu sunt probleme de alte tipuri.

  • Like 2

Share this post


Link to post
Share on other sites

1. De ce cand pun o imagine intr-un topic mi-o face mai mica decat ar trebui sa apara? Ca am facut o imagine cu clasament la campionatul de FIFA 08, daca intri pe link se vede mai mare si daca o pun pe forum se vede mica.

2. Am incercat cu butonul paste din word sau cum se numeste sa introduc un tabel. Cand dau pe buton si introduc tabelul merge perfect, dar cand dau save imi apare toate celulele una sub alta fara despartire. Link: forum.egaming.ro/topic/138204-clasament-egaming-league-divizia-a/

Share this post


Link to post
Share on other sites

Nu era mai simplu importarea unei teme compatibila cu IPB 3.4.1?

Share this post


Link to post
Share on other sites

Dupa ar fi durat mult pana ar fi adus-o la standardele acestei teme, deci tot acolo era.

Share this post


Link to post
Share on other sites

Cred ca am descoperit si eu ceva, nu stiu daca a mai fost postat, m-am uitat si nu am vazut. Sunt cam obosit si daca a mai fost, imi cer scuze :D

 

Deci cand dai la status acolo click pe X comments (unde x e nr de comments) nu te directioneaza sa vezi commenturile, ci te da pe overview-ul profilului.

Share this post


Link to post
Share on other sites

Inca un posibil BUG , am incercat pe toate temele in afara de Phone acelasi lucru.

GAgs mi-a trimis un comentariu , acelasi comentariu l-a trimis si lui RaduReleu , insa daca ne uitam la profilul lui GAgs comentariul meu nu apare , insa la mine acest comentariu apare dar cu o culoare diferita.

 

Profilul meu => http://tinypic.com/view.php?pic=1y34pd&s=6

Profilul lui GAgs => http://tinypic.com/view.php?pic=160y5og&s=6

Share this post


Link to post
Share on other sites
Inca un posibil BUG , am incercat pe toate temele in afara de Phone acelasi lucru.

GAgs mi-a trimis un comentariu , acelasi comentariu l-a trimis si lui RaduReleu , insa daca ne uitam la profilul lui GAgs comentariul meu nu apare , insa la mine acest comentariu apare dar cu o culoare diferita.

 

Profilul meu => http://tinypic.com/view.php?pic=1y34pd&s=6

Profilul lui GAgs => http://tinypic.com/view.php?pic=160y5og&s=6

Am rezolvat , se pare ca nu m-am uitat eu atent.Trebuia sa dau Approve pentru a aparea mesajul.Imi cer scuzele pentru timpul pierdut.

Share this post


Link to post
Share on other sites
Am mai descoperit o mica problema :

 

YnT0g.png

 

Cand dau click pe status, nu ma duce la mesajul unde a fost postat reply-ul. Ma duce pe profilul respectivului.

 

 

Pai teoretic acolo ar trebui sa duca. Un nou status intr-un profil ar trebui sa apara la profilul acestuia sus acolo ( insa la noi e dezactivat ca doar ce postezi tu la tine sa apara acolo sus ) . La Comment am vazut ca te duce bine, inainte nu tot asa te ducea cand dadeai clic pe status?

 

Nu.

Inainte de update, cand dadeam click pe acel status din notificare, ma ducea la Profile Feed, direct la mesajul despre care se discuta. Adica aici :

 

G3U6r.png

 

Deci nu pe profilul userului ...

Share this post


Link to post
Share on other sites
1. De ce cand pun o imagine intr-un topic mi-o face mai mica decat ar trebui sa apara? Ca am facut o imagine cu clasament la campionatul de FIFA 08, daca intri pe link se vede mai mare si daca o pun pe forum se vede mica.

 

2. Am incercat cu butonul paste din word sau cum se numeste sa introduc un tabel. Cand dau pe buton si introduc tabelul merge perfect, dar cand dau save imi apare toate celulele una sub alta fara despartire. Link: forum.egaming.ro/topic/138204-clasament-egaming-league-divizia-a/

 

1. Da-mi un link unde ai pus acea poza ca sa nu stau sa caut degeaba ...

 

2. Tabelele merg foarte bine. Ti-am facut eu un exemplu in acel topic in josul lui. Tabelul merge pe sistemul html, doar adaptat:

 

[table][tr][td]test[/td][td]test[/td][/tr][tr][td]test[/td][td]test[/td][/tr][/table]

 

Unde [tr] reprezinta numarul de linii si [td] numarul de coloane.

 

Nu era mai simplu importarea unei teme compatibila cu IPB 3.4.1?

 

Momentan exista putine teme compatibile cu aceasta versiune care nu sunt nici prea placute ochiului.

 

Nu.

Inainte de update, cand dadeam click pe acel status din notificare, ma ducea la Profile Feed, direct la mesajul despre care se discuta. Adica aici :

 

G3U6r.png

 

Deci nu pe profilul userului ...

 

Interesant :)

  • Like 2

Share this post


Link to post
Share on other sites

Pe mine dupa un anumit timp ma delogheaza, chiar daca am bifat chestia aia sa raman logat, si ca vizitator ma pune pe tema aia alba, IP.Board.

Share this post


Link to post
Share on other sites

a

Share this post


Link to post
Share on other sites

De cand s-a facut acest update , nu mai imi apar views-urile de pe profil cu toate ca cineva se uita pe profilul meu  :-s

Edited by ferb_ferb

Share this post


Link to post
Share on other sites

De cand s-a facut updat-ul, unele cuvinte isi pun adauga singure functia link catre site-ul ebay.

Exemplu aici : http://forum.egaming.ro/topic/137432-doresc-si-eu-un-program-in-care-sa-decupez-video/#entry1630642

Cand am facut acel post acum 2 saptamani, nu am adaugat eu acel link pe cuvintele "Windows Movie Maker". Acum, trecand pe acolo, am constatat asta.


Si am vazut si alte cazuri pe cuvinte gen "Salut", la fel ca si mai sus, link spre ebay.

Share this post


Link to post
Share on other sites

@ferb_ferb - Cel mai probabil este ceva de cache-ul forumului, asteapta putin si vezi daca isi revine.

@Radu - Este VigLink, functioneaza cam asa: click here , nu este bug :)

Share this post


Link to post
Share on other sites

George: Aici postezi daca ai probleme cu forumul de la ultimul update, nu ce te doare pe tine.

Edited by George Mihai

Share this post


Link to post
Share on other sites

De la acest update nu mi se actualizeaza profile views.Am asteptat cam de doua zile dar tot 512 am cu toate ca lumea se uita la profil.

Share this post


Link to post
Share on other sites

Am o problema,incerc sa postez la gifts si nu ma lasa sa postez asa cum ar trebui...chestia e ca am vazut ca pe altii ii lasa.Intelegeti din poza care e problema.

 

http://imgur.com/b8493

Share this post


Link to post
Share on other sites
Am o problema,incerc sa postez la gifts si nu ma lasa sa postez asa cum ar trebui...chestia e ca am vazut ca pe altii ii lasa.Intelegeti din poza care e problema.

 

http://imgur.com/b8493

Se stie despre problema, va fi remediat in IP.Board 3.4.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.