Archived

This topic is now archived and is closed to further replies.

oNNNi

[CLOSED] Problema server hns

23 posts in this topic

Salut. Astazi am deschis serverul de HNS .. Si . cand bag IP in counter strike nu imi apare nimic.. Bun..

Dau connect si ip si nu merge.. nu se incarca.. Pe ip asta pot intra doar eu ..

http://i.imgur.com/UMY3tk9.png

Solutii ?

Share this post


Link to post
Share on other sites

Pai pe IP ala poti intra doar tu , dar ca sa intre si altii trebuie sa le dai IP de la NET. Dai pe goagle My IP si vezi care ti-e IP si le dai.

 

@Astept un raspuns.

Share this post


Link to post
Share on other sites

Man , nu ai inteles.. Nici eu nu pot intra pe ip ala.. Este de la sv.. Nush ce are..

Share this post


Link to post
Share on other sites

Dupa ce dai Connect scrie ceva?

Share this post


Link to post
Share on other sites

Nu este de la DNS. Eu am IP care pot intra doar eu pe el.. Si cand il adaug la favorite [ serverul este on ] nu mi-l adauga.

Este de la server ?

Share this post


Link to post
Share on other sites

Este bagat pluginul.. dar, tot nu merge !

Share this post


Link to post
Share on other sites

Este bagat pluginul.. dar, tot nu merge !

 

sInK te-a inrebat ceva. Ai router? Daca da, aceasta ar fi problema. Totusi as vrea sa stiu cand deschizi serverul pentru a testa si sa vad mai multe informatii din consola acestuia.

Share this post


Link to post
Share on other sites

Nu am rooter.

Ce scrie in consola :

 

 

dding master at 69.28.151.162:27010

Adding master at 72.165.61.189:27010

Adding master at 207.173.177.11:27010

Adding master at 68.142.72.250:27010

Invalid address "hlmaster.jolt.co.uk:27010", setmaster command ignored

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current: 1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

 

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Usage:

Setmaster <add | remove | enable | disable> <IP:port>

Current:

1: 68.142.72.250:27010

2: 207.173.177.11:27010

3: 72.165.61.189:27010

4: 69.28.151.162:27010

Connection to Steam servers successful.

VAC secure mode is activated.

Asta scrie !

Share this post


Link to post
Share on other sites

O mica intrebare , serverul este facut de tine sau luat de pe net ?

Share this post


Link to post
Share on other sites

De la ce firma ai internet, cumva clicknet ?

 

@ Verifica daca in folderul cstrike ai fisierul dproto.cfg iar in server.cfg e scris "exec dproto.cfg" si in plus, sterge parametrii nomaster

 

Si asigura-te ca in  /cstrike/addons/metamod/ , in fisierul plugins.ini ai urmatoarea linie

 

 

win32   addons\dproto\dproto.dll

Share this post


Link to post
Share on other sites

Pe ip-ul cu 192 ... din consola de poti conecta doar tu , iar cu cel real al netului nu se poate conecta nimeni :) , aceasta problema este din cauza ca ai Modem si / sau ip Dinamic

Solutie : Iti faci cont aici

 

PS : Numai bine il hostezi?

 

//Edit : Sink  . n-are legatura cu DPROTO  , daca era de la Dproto trebuia sa zica ceva de protocol sau steam validation rejected , iar de la metamod trebuia sa dea o eroare , cea ce la el in log ce a aratat aici nu vad .

 

Incearca ce ti-am zis eu

Share this post


Link to post
Share on other sites

Sink, am facut, si la fel..

AbSoLuTe , eu vreau sa-l testez ca sa il pot hosta !

Lykee - Este facut de mine. Acum catva timp mergea, mi-am reinstalat windows-ul , si nu mai merge .. :(

Share this post


Link to post
Share on other sites

Incearca sa dezactivezi firewall-ul si/sau antivirusul

Share this post


Link to post
Share on other sites

In comanda de pornire a serverului adaugi "+ip <<ip-ul tau real>>" (fara ghilimele si <<>>), nu ala cu 192.168.1.2 sau joci prin hamachi iar la comanda de pornire a serverului adaugi "+ip <<ip-ul de la hamachi>>" (fara ghilimele si <<>>)

Share this post


Link to post
Share on other sites

Sink, am facut, si la fel..

AbSoLuTe , eu vreau sa-l testez ca sa il pot hosta !

Lykee - Este facut de mine. Acum catva timp mergea, mi-am reinstalat windows-ul , si nu mai merge .. :(

Pai automat , daca o sa il hostezi , nu o sa mai ai problema cu Ip dinamic , deoarece o sa fie hostat pe dedicat  , ai zis inainte mergea si la alti

 , ce os folosesti ?

Share this post


Link to post
Share on other sites

Nu m-ai inteles. Eu foloseam IP ala , ca sa-l testez de la mine din PC [ doar eu intram pe el ]..Si acum,nu-mi mai merge sa intru .. 

Share this post


Link to post
Share on other sites

Verifica ce ai schimbat ultima oara daca afecteaza intr-un fel adressa ip.

Verifica de asemenea daca serverul este functional 100% s-ar putea sa fie de acolo problema.

Verifica si daca ai firewall-ul/antivirusul setat sa iti permita sa faci serverul public pe retelele de net.

Cam atata stiu si eu..

Share this post


Link to post
Share on other sites

Iti dau daca vrei pm cu serverul sa-l verifici si tu ?

Share this post


Link to post
Share on other sites

Chiar te rog, sa vedem care ar fi cauza problemei.

Share this post


Link to post
Share on other sites

Closed, nu te mai intereseaza.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.